(skip navigation)

Retro demo applet

If everything works as intended, a launch button should appear in the Java applet below. Select a boot floppy and click the button to start the emulator.

It may take a while for the emulator to start, because it downloads the floppy image before booting. To use the applet, you need to have Java 1.4.2 or later with a browser plugin installed.

The emulator opens a new window, but the applet is embedded in the current page; closing this page will abort the emulator.